Bonjour,
Je viens d'installer Galette 0.7.0 chez mon hébergeur (PHP 5.3.13-1 sur
serveur Linux mutualisé) et tout s'est bien déroulé, comme prévu dans le
guide d'installation.
Téléchargé à partir de votre lien sur mon PC (win 7 pro), décompressé avec
7-Zip et l'ensemble du dossier uploadé avec Filezilla.
La base a bien été créée ainsi que les tables.
J'ai pu m'identifier et entrer dans mon espace de gestion en mode
Superadmin et le paramétrer au niveau des préférences. Jusque là, tout va
bien !

Par contre, je rencontre deux erreurs dont la plus importante : Erreur 500
sur "*ajouter_adherent.php*", ce qui est bien évidemment très gênant !
=> Page blanche !
=> <html><head></head><body></body></html>

J'ai également le même type d'erreur sur la page "*desktop.php*" (Tableau
de bord).
Les 2 fichiers existent bien !
J'ai testé toutes les autres pages et elles fonctionnent correctement.

Sur Firebug :
Console : "NetworkError: 500 Internal Server Error -
http://xxxxxxxxxxxxxx/galette/desktop.php";
Réseau : Requête

   - GET /galette/desktop.php HTTP/1.1
   - Host: xxxxxxxxxxx.fr
   - User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0)
   Gecko/20100101 Firefox/12.0
   - Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
   - Accept-Language: fr,fr-fr;q=0.8,en-us;q=0.5,en;q=0.3
   - Accept-Encoding: gzip, deflate
   - Connection: keep-alive
   - Referer: http://xxxxxxxxxxx/galette/gestion_adherents.php
   - Cookie: show_galette_dashboard=1;
   __utma=207912386.463573308.1338258434.1338258434.1338258434.1;
   
__utmz=207912386.1338258434.1.1.utmccn=(direct)|utmcsr=(direct)|utmcmd=(none);
   PHPSESSID=87frp1hikva0d982snkhnht5q5; __utmc=207912386

Réponse


   - HTTP/1.1 500 Internal Server Error
   - Date: Tue, 29 May 2012 21:08:41 GMT
   - Server: Apache/2.2.16 (Debian)
   - X-Powered-By: PHP/5.3.13-1~dotdeb.0
   - Expires: Thu, 19 Nov 1981 08:52:00 GMT
   - Cache-Control: no-store, no-cache, must-revalidate, post-check=0,
pre-check=0
   - Pragma: no-cache
   - Vary: Accept-Encoding
   - Content-Encoding: gzip
   - Content-Length: 20
   - Connection: close
   - Content-Type: text/html


Avez-vous déjà eu ce genre de problème et pouvez-vous m'apporter une
solution SVP ?
Y aurait-il quelque chose que j'ai oublié de faire ?
Désolé, c'est la première fois que j'utilise ce procédé, pensant au départ
avoir affaire à un forum et je ne sais pas si je m'y prend bien !
Merci pour vos éventuelles réponses.
Cordialement,
Jacques
_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à