dimanche 1 juillet 2012,
Bonsoir,

Le dimanche 1 juillet 2012 à 09:34:11, a.lefranc@... a écrit :

> Où peut-on télécharger cette version ?  (pas avec GIT, je ne sais pas le 
> faire avec git)
> ensuite je pourrais essayer sur XAMP...

Voici le problème ...
Lors de l'installation, Galette vérifie les modules php actifs et annonce
les "modules qui peuvent être requis"

- module "Curl"
- support "openssl"

Cf. http://rtelle.free.fr/galette/galette_15.jpg

L'activation du module "Curl" ne pose pas de problème (php.ini) mais quid
du "support openssl" ?

Que signifie "modules qui peuvent être requis" ? "peuvent" veut dire
"éventuellement" ? Et donc pas nécessaire pour autant ? Or l'installation
est bloquée.

Ma question est donc : "comment activer le support openssl ?" (s'il y a
lieu d'ailleurs de l'activer ...).

Quelqu'un a-t-il franchi cet obstacle ? ;)

Bonne soirée.

Roland


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à