dimanche 1 juillet 2012,
Bonsoir,

Le dimanche 1 juillet 2012 à 20:04:43, roland.telle@... a écrit :

> Voici le problème ...
> Lors de l'installation, Galette vérifie les modules php actifs et annonce
> les "modules qui peuvent être requis"

> - module "Curl"
> - support "openssl"

> Cf. http://rtelle.free.fr/galette/galette_15.jpg

Pour faire face au problème,
- ouvrir php.ini (/xamp/php/),
- ligne 952 : retirer le point-virgule dans ";extension=php_curl.dll",
- ajouter la ligne "extension=php_openssl.dll" [ordre alphabétique pour
faire joli ;)].

Et c'est tout :)

Bonne nuit

Roland


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à