Salut,

Le 05/07/2012 19:42, Jordan Boissière-Navarro a écrit :
> Bonjour,
> 
> Je ne sais pas si mon message est passé, navré si je troll...
> 
> Association étudiante nous avons un besoin crucial de Galette pour l'arrivée 
> de 
> nos vagues d'adhésions dans quelques jours, notre serveur est en php 5.2, 
> nous 
> avons donc installé Galette 6.3 et non 7.0
> Tout se passe bien jusqu'au moment ou pour l'installation de la base MySQL, 
> j'ai 
> ce message.

Un TIFF pour nous filer un message d'erreur de 2 lignes ; faut pas
abuser quand même...

> 
> Comment faire ?

Virer le lien symbolique, et renommer le dossier adodb{version}.

La seule version de Galette qui soit actuellement supportée est la 0.7,
qui requiert PHP 5.3 minimum.

PHP 5.2 n'est plus maintenu ; il *faut* envisager la mise à jour.

@+
-- 
Johan



Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à