Salut,

Kryde <kr...@free.fr> a écrit :

>Bonjour,
>
>Je viens de mettre à jour ma version de galette (0.7 vers la 0.7.1).
>
>J'ai actuellement le message d'erreur suivant pendant l'étape de 
>vérification:
>
>/[ Galette ] Installation de Galette - Vérifications
>Version de PHP PHP version 5.3.10
>Paramètres de date Your PHP date settings seems correct. (not
>translated)
>*Unknown error at /homez.466/XXX/galette/lib/Galette/IO/News.php:336*/
>
>Le fichier galette_install.log contient les lignes suivantes:
>
>/2012-07-11 21:28:59 - WARN --> Unable to load twitter URI 
>https://api.twitter.com/1/statuses/user_timeline/galette_soft.xml?count=5&include_rts=false
>
>
>2012-07-11 21:28:59 - ERROR --> PHP Unknown: Object of class
>LibXMLError 
>could not be converted to string in 
>/homez.466/XXX/galette/lib/Galette/IO/News.php on line 336
>/

J'ai corrigé ça sur le dépôt GIT :-)

>Quelqu'un a ce problème lors de la mise à jour?
>
>Kryde
>Galettesteur

++,


-- 
Johan

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à