Salut,

Le 07/10/2012 00:07, Denis Capouillez a écrit :> Une erreur m'indiquait
qu'il ne trouvait pas la classe SmartyBC. Je me
> suis aperçu que dans le fichier config/version.inc.php, la version de
> Smarty était 3.1.8 alors que le nom du répertoire Smarty est
> include/Smarty-3.1.12.
> J'ai changé le numéro de version dans config/version.inc.php.

ET MERDE (désolé...) !! Je déteste faire ce genre de coquilles -_-

J'ai en effet mis à jour Smarty in extremis, je me suis souvenu qu'une
faille de sécurité avait été corrigée de leur côté ; et j'ai
effectivement omis de mettre à jour la version... Pfff...

Je viens de "releaser" une 0.7.1.1 qui comprend ce correctif, j'ai
remplacé les liens dans les news par le nouveau.

++
-- 
Johan

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à