Le 22/02/2013 10:46, André Lefranc a écrit :
>> Il semble qu'un patch existe (merci bohwaz), il devrait donc (en
>> théorie... :p) être possible d'utiliser une version patchée de la lib
>> pour ces installations spécifiques, et de dire à galette que 5.3.3 c'est
>> bon.
> le patch il est sur le serveur ou c'est à moi de le mettre en htaccess ?
> ou ??

Ce patch (voir le lien de BohwaZ) est à appliquer sur la bibliothèque
password_compat (dans le dossier includes).

À priori, il ne s'applique pas tel quel (je viens d'essayer rapidement)
; je passe mon tour.

++
-- 
Johan

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à