dimanche 24 février 2013,
Bonjour,

Le dimanche 24 février 2013 à 15:28:37, bernard2.clement@... a écrit :

> tout d'abord la transformation de la base de données de la version
> 0.7.3.2 vers 0.7.4 se passe mal, des champs non obligatoires le deviennent.
> [...]
> Mais impossible de modifier ou de créer une fiche adhérent car on
> obtient  un message erreur identifiant obligatoire non renseigné alors
> que ce champ l'est parfaitement.

J'ai constaté les mêmes anomalies lors des tests qui ont précédés la sortie
de la 074 par Johan.

N'ayant pas conservé une copie de la base version 0.7.3.2, j'ai refait les
mêmes tests
1. en local (Xampp 1.8.1),
2. en installant une galette 0.7.3.2 neuve,
3. en faisant une mise à jour avec une galette 0.7.4dev.

Une partie des anomalies précitées ont été reproduites et donc corrigées
par Johan. Le problème des champs non obligatoires qui avaient basculé en
mode obligatoire n'a pas été reproduit en local.

Je pense que vous devriez entrer en contact directement avec Johan et, ce
faisant, lui communiquer les logs de Galette.

Votre Galette 0.7.3.2 était-elle installée d'origine ou bien était-ce
l'aboutissement de mises à jour successives ?

Bon après-midi.

Roland


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à