Salut,

Le 24/02/2013 15:51, roland.te...@gmail.com a écrit :
> dimanche 24 février 2013,
> Bonjour,
> 
> Le dimanche 24 février 2013 à 15:28:37, bernard2.clement@... a écrit :
> 
>> tout d'abord la transformation de la base de données de la version
>> 0.7.3.2 vers 0.7.4 se passe mal, des champs non obligatoires le deviennent.
>> [...]
>> Mais impossible de modifier ou de créer une fiche adhérent car on
>> obtient  un message erreur identifiant obligatoire non renseigné alors
>> que ce champ l'est parfaitement.
> 
> J'ai constaté les mêmes anomalies lors des tests qui ont précédés la sortie
> de la 074 par Johan.

Oui, et non, pas forcément. Mes tests ont porté sur le cas de figure que
tu décris (installation d'une 0.7.3.2, puis mise à jour) ; ainsi que sur
la mise à jour d'une base existante en 0.63.

Ce sont les problèmes trouvés là que j'ai corrigés.

Il y a un (gros) problème avec ces histoires de champs requis en 0.7.3.2
; tout devrait rentrer à la normale en 0.7.4. Sauf que les données
enregistrées par l'utilisateur, je ne peux pas les deviner, la seule
solution c'est de tester. Tous les problèmes/bogues/whatever qui m'ont
été déclaré durant la période de tests ont été corrigés.

Le plugin AdminTools fourni par ailleurs un bouton qui permet de
réinitialiser le paramétrage des champs obligatoires.

> Votre Galette 0.7.3.2 était-elle installée d'origine ou bien était-ce
> l'aboutissement de mises à jour successives ?

C'eût été une information intéressante à connaître avant que je ne
réponde ; mais bon...

Enfin, comme je l'ai déjà dit, PHP 5.3.7 est « requis » (voir la doc)
pour la nouvelle méthode de stockage du mot de passe.

++
-- 
Johan

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à