Bonsoir à tous,

Me revoici, officiellement, et « prêt à en découdre » :D

La version 0.7.4.1 de Galette est désormais disponible :
http://goo.gl/sjTrl

Bien entendu, la documentation a été mise à jour en conséquence.

Notez que depuis peu, j'ai changé de travail, de région, ... (de vie en
somme) ; et qu'il va m'être bien plus difficile maintenant de faire
avancer le projet que ça ne l'était (et ce n'était pas forcément
toujours facile jusqu'ici...).

Les détails utiles sont dans le billet ; j'apporterai cependant une
petite précision (puisque la question me sera posée sous peu... n'est-ce
pas André ? :D) : la compatibilité Debian Squeeze, et les anciens mots
de passe.

Pour que ça puisse fonctionner chez lautre.net, il faut :
- modifier le fichier galette/includes/galette.inc.php pour descendre la
version requise de PHP à 5.3.3
- créer un fichier galette/config/behavior.inc.php avec pour contenu :
<?php
define('GALETTE_UNSECURE_PASSWORDS', true);

/!\ *La version de PHP requise pour Galette est - et restera - la
version 5.3.7. La version conseillée reste PHP 5.4.x* /!\

À bientôt,
-- 
Johan

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à