Salut,

Le 06/05/2013 17:48, André Lefranc a écrit :
> 
> Le 06/05/13 17:06, f.lebe...@free.fr a écrit :
>> Merci pour votre retour rapide,
>>
>> Voici les informations complémentaires :
>> - version de Galette : 0.7.4.1
>> - serveur : Hébergeur 1&1 avec PHP 5.4 et MYSQL5
>>
>> Cela concerne la ligne :ligne 91 : use Galette\Common\ClassLoader;
> `
> recharger le fichier  Classloader ?

Ce n'est pas une mauvaise idée ; mais ce fichier n'est chargé que
quelques lignes plus loin.

La ligne incriminée ; c'est juste une déclaration, rien de plus.
L'erreur reportée se produit normalement lorsque la version de PHP n'est
pas la bonne (inférieure à 5.3).

Si ma mémoire est bonne, il faut intervenir chez cet hébergeur pour
passer en PHP 5.4 ; il faudrait vérifier que c'est bien le cas, et que
la version de PHP fournie par défaut n'est pas utilisée.

++
-- 
Johan

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à