Salut,

Le 06/05/2013 23:04, André Lefranc a écrit :
> Qu'est-ce qu'il fort ce Johan !!!
>  merci Johan

Bah... La force de l'habitude ; c'est pas comme si ce message précis
n'avait jamais été remonté ;)

> Le 06/05/13 21:58, f.lebe...@free.fr a écrit :
>> Merci de votre aide, le problème venait d'un fichier htaccess à la
>> racine de mon hébergement qui forçait le passage en php version
>> inférieure à 5.3

Ce qui n'est pas normal ; c'est qu'il y a une vérification de la version
de PHP quelques lignes au dessus. Ça aurait du gueuler :/

Franck, pourrais-tu remettre ton .htaccess en place, et ajouter
temporairement au fichier galette/includes/galette.inc.php, ligne 41
environ (en dehors des "if") les 3 lignes suivantes :
echo 'Version min:' . GALETTE_PHP_MIN;
echo ' | Version:' . PHP_VERSION . '<br/>';
echo ' | compare: ' . version_compare(PHP_VERSION, GALETTE_PHP_MIN, '<');

Tentes ensuite d'afficher Galette, tu devrais voir quelques messages
supplémentaires en plus de l'erreur que tu avais ; j'aurai besoin de ces
messages.

Tu pourras ensuite supprimer ces lignes, et retirer à nouveau le .htaccess.

Merci,
-- 
Johan

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à