Salut,

Le 14/05/2013 17:58, Fred a écrit :
> Voici une conversation que j’ai eu avec les services techniques de mon
> hébergeur (MavenHosting), cela concerne un problème qui est décrit tout en
> bas du mail. Quelqu’un a-t-il déjà rencontré ce phénomène ?
> 
> J’ai deux « Galette » une 0.70 et 0.74 (PHP 5.3.23) le comportement est le
> même. Les services techniques pensent qu’il me faut ajouter des modules dans
> mon PHP.INI, si vous avez une idée je suis preneur.

J'avoue ne pas avoir compris grand chose à tout ça. Serait-il possible
que tu exposes clairement quel est le souci avec Galette ?

Juste deux notes en passant :
- la timezone doit être définie (je le fais dans mes vhosts Galette)
depuis PHP 5.3 (avant, elle était définie dans le php.ini, ce n'est plus
le cas)
- le safe_mode est déprécié depuis PHP 5.3 et a été supprimé en PHP 5.4.
Ça ne devrait pas être utilisé, voir
http://php.net/manual/fr/features.safe-mode.php

++
-- 
Johan

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à