Bonjour à tous,

Lors de la migration de la 0.7.4 à la 0.7.5, j’ai ce message d’erreur qui
apparait :

 

ALTER TABLE galette_tmppasswds ...SQLSTATE[42000]: Syntax error or access
violation: 1064 You have an error in your SQL syntax; check the manual that
corresponds to your MySQL server version for the right syntax to use near
'CONSTRAINT galette_tmppasswds_ibfk_1, ADD CONSTRAINT
galette_tmppasswds_ibfk_1' at line 2
(ALTER TABLE galette_tmppasswds DROP CONSTRAINT galette_tmppasswds_ibfk_1,
ADD CONSTRAINT galette_tmppasswds_ibfk_1 FOREIGN KEY (id_adh) REFERENCES
galette_adherents ON DELETE CASCADE)

 

J’ai essayé avec les versions ulterieures, et il y a encore plus d’erreurs.

Est ce qu’il y a une modif à faire sur ma base sql ?

 

Merci d’avance pour votre aide

Romain Chauvin

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à