Le 27/08/2013 22:30, Johan Cwiklinski a écrit :
> Le premier point concerne le support de PostgreSQL. Actuellement, les
> versions 8.4 et plus sont supportées ; j'envisage de passer à la version
> 9.1 minimum, notamment parce que « Group by peut deviner des colonnes
> manquantes ».
> [...]
> J'envisage aussi de porter la version minimale requise de PHP à 5.4. En
> dehors des améliorations notables de performances, les traits peuvent
> grandement me simplifier la vie, de même que les nouvelles notations de
> tableaux.
> [...]

Je viens de vérifier un point : OVH, Gandi et Ouvaton proposent tous
trois PHP 5.4. La dernière version stable de Debian également. Les
versions de RedHat sont encore en PHP 5.3 (voire moins), mais il existe
un très bon dépôt alternatif (http://rpms.famillecollet.com/).

Concernant Postgres, OVH propose toujours du 8.4, et Ouvaton ne le
propose pas semble-t-il.
Gandi propose une version 9.2, Debian une 9.1. RedHat est toujours en
8.4 aussi, mais ce n'est pas une fatalité
(https://www.redhat.com/about/news/archive/2013/6/red-hat-software-collections-1.0-beta-now-available).

Tout cela va plutôt dans mon sens finalement :p

++
-- 
Johan

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à