Salut,

J'ai effectué les modifications sur la branche develop ; Galette sera
désormais compatible PHP >= 5.4 et PostgreSQL >= 9.1.

- http://redmine.ulysses.fr/issues/692
- http://redmine.ulysses.fr/issues/693
- http://redmine.ulysses.fr/issues/694

La version 0.7.5 sera la dernière qui fonctionnera en PHP 5.3 (qui
souffre de peu d'anomalies dans l'ensemble) ; elle cessera d'être
maintenue lorsque la 0.7.6 sera sortie.

++
-- 
Johan

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à