Bonjour,
merci pour cette nouvelle version.

> - la version de PHP requise est désormais la 5.4 minimum,

requise, cela veut-il dire qu'il est inutile d'essayer de l'installer avec la version de php de la dernière Centos (php 5.3.3-27) ?

Ou bien l'info indiquée sur la doc en ligne reste-t-elle d'actualité ?

http://galette.eu/documentation/fr/installation/index.html

"PHP en version 5.3.7 ou supérieure (ou php 5.3.3 avec patchs de sécurité appliqués, consultez la note ci-dessous),"

Merci,
Sylvain




Le 14/09/2014 23:37, Johan Cwiklinski a écrit :
Salut,

Une nouvelle version de Galette vient de voir le jour, la 0.8 :-)
http://goo.gl/9iaWs6

Bien qu'il s'agisse d'une évolution majeure du projet, la mise à jour se
passe comme à l'accoutumée.

L'ensemble des plugins officiels a été mis à jour, les anciennes
versions ne fonctionneront plus sous Galette 0.8. La documentation est à
jour elle aussi.

En dehors des correctifs de bogues et des nouvelles fonctionnalités
implémentées, j'attire votre attention sur plusieurs points particuliers :
- la version de PHP requise est désormais la 5.4 minimum,
- les dossiers des données sont déplacés,
- le composant en charge de la base de données a subi une modification
majeure.

En conséquence, il faut (comme d'habitude) effectuer une sauvegarde de
votre base de données avant la mise à jour.
Les dossiers de données seront déplacés automatiquement par le système
d'installation, mais par mesure de précaution, pensez à faire une
sauvegarde des dossiers suivant :
- attachments,
- photos,
- imports,
- exports.

Attention, la teneur en beurre de cette version avoisine les 300% ! :D

++



_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion



_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à