Merci pour l'information !

Je viens de m'apercevoir qu'Infomaniak me donne la possibilité de migrer vers PHP 5.5 -- Mysql 5.5 penses-tu que ce soit suffisant ?


Cordialement

Bernard
Salut,

Le 17/09/2014 12:07, Paubern a écrit :
Voici la version
Client API version mysqlnd 5.0.10 - 20111026 - $Id:
c85105d7c6f7d70d609bb4c000257868a40840ab $
Wow...Cette version date de 2005
(http://dev.mysql.com/doc/relnotes/mysql/5.0/en/news-5-0-10.html), c'est
un poil ancien.

Le composant en charge de la gestion de la base ne spécifie pas de
version minimale de MySQL ; mais puisque les versions 5.0 de MySQL ne
sont plus supportées depuis 2012, ce n'est pas trop étonnant que ce cas
de figure n'ait pas été testé.

Donc, soit l'hébergeur met à jour cette vieillerie, soit j'ai bien peur
qu'il faudra en changer.

++


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à