Mon hébergeur est Infomaniak.
Par défaut il propose maximum la 5.0.x mais en faisant une demande écrite, il m'a fourni un Mysql 5.5 et depuis la sauvegarde d'adhérant fonctionne.

Merci du coup de main

Dominique

Le 27.09.2014 23:06, Johan Cwiklinski a écrit :
Salut,

Le 27/09/2014 22:56, Johan Cwiklinski a écrit :
Ton hébergeur n'est donc pas compatible avec Galette, navré (à moins
d'utiliser une Galette de 2008 pour être cohérent [une 0.63 donc] :D).
J'ai mis à jour la documentation pour y préciser que la version minimale
de MySQL requise est la 5.1 (5.1.x en réalité, il faudra que je cherche
pour le x).

Je verrai s'il est possible de tester la version de MySQL tout comme la
version de PHP à l'installation.

BTW, n'hésitez pas à me faire savoir quels hébergeurs sont
incompatibles, que je les ajoute à la liste sur la doc.

++


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à