Bonjour
Voir cette anomalie sur le tracker qui doit résoudre le problème, sinon et si c'est possible passer à une version plus récente de PHP:
http://bugs.galette.eu/issues/871#note-7
cldt
François

Le 09/11/2014 12:29, Hélène PETIT a écrit :
Bonjour,

j'avais difficilement migré de 0.6 à 0.8, et je me croyais à l'abri.
mais certains adhérents ne pouvaient être modifiés, alors je me suis
dite que ce serait mieux en migrant vers la 0.8.1 ;
la migration elle-même s'est tout bien déroulée, tous les indicateurs au
vert.
et puis de retour à l'interface utilisateur j'ai ça :

Fatal error: Access level to Galette\Core\Picture::init() must be public
(as in class Galette\IO\FileInterface) in
nnnnnnn/galette/lib/Galette/Core/Picture.php on line 753

une idée ?
merci !
Hélène

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à