Ce serait intéressant de pouvoir créer login et MP directement dans les scripts sans avoir à passer par excel.

Cordialement
Mr Sandy-Pascal Andriant

Le 17/04/2015 13:47, Geguce a écrit :
Bonjour
Il est très facile avant l'import de rajouter des champs calculés dans votre tableau Excel pour le login et un mot de passe que vous créez par des formules Excel de votre cru.
Par exemple pour le login on peut imaginer:
=SI(A2="";"";MINUSCULE(GAUCHE(A2;3)&DROITE(B2;3)))
et pour le mot de passe de base par exemple:
=SI(A2="";"";D2&DROITE(A2;2))
pour un fichier Excel de cette structure:

NOM PRENOM SEXE DATE NAISSANCE Adresse début Adresse fin CODE POSTAL VILLE téléphone Email login mot de passe Essais1import Jérémie 1 01/11/2007 34 rue longue les plantées 69005 Lyon 0472586689 t...@fr.st essmie 39387rt


Vous importer ensuite les valeurs de ce fichier dans galette et vous avez des logins et des mots de passe connus et cohérents. Bine entendu il faut auparavant vider tous vos adhérents actuels dans Galette

cldt


Le 16/04/2015 03:39, Brice Laguérodie a écrit :
Bonjour,

Je suis confronté à un problème que je ne parviens pas à résoudre, sans doute certains utilisateurs plus aguerris pourront m'aider.

*Contexte *: L'association dont je m'occupe dispose d'une base de ces membres stockées dans un tableau excel que j'ai importé dans Galette via l'outil approprié. L'import a bien fonctionné mais je me retrouve désormais avec 600 fiches adhérents dans Galette qui disposent d'un identifiant pas très parlant (ex : r01n301gczrnq8p) et sans mot de passe associé.

*Question *: comment puis-je désormais contacter ces adhérents pour lancer une campagne de renouvellement d'adhésion > plus précisément, comment leur transmettre leurs informations de connexion à Galette ?

Merci d'avance pour votre aide,
Brice


---
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
http://www.avast.com



_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à