Hello

Je dis ça comme ça mais ca me semble être une question de version PHP.

Quelles sont les modifications que tu réalise pour que l'installation
fonctionne?

Le lun. 29 août 2016 00:35, Frédéric CROZET <fredericos.tez...@gmail.com> a
écrit :

> Bonjour,
>
> Je reviens à la charge pour mes 2 problèmes d’installation de galette…
>
> 1er problème :
>
> J’installe la dernière version de galette en local pour découvrir cette
> application avec Wamp64. Lors de l’installation des tables, les deux
> tables :
>
>                 CREATE TABLE galette_adherents
>
>                 CREATE TABLE galette_dynamic_fields
>
> ne sont pas installées. Et donc  la base de données n'a pas été
> installée !
>
> J’ai ce problème pour toutes les versions depuis v7.1.1. J’ai testé sur
> différents serveurs et j’ai toujours ce problème.
>
>
>
> Après modification du fichier msql.sql, l’installation réussi.
>
> Pourquoi, dois-je réaliser cette manipulation pour réussir cette
> installation ?
>
>
>
> 2nd problèmes :
>
> Une fois l’installation réussi, j’obtiens Error 500 pour les deux pages
> ci-dessous :
>
> http://galette/ajouter_adherent.php
>
> http://galette/config_fields.php
>
> Je n’ai pas cette erreur pour les versions inférieures à 7.3.
>
>
>
> Merci pour votre aide,
>
>
>
> Frédéric
> _______________________________________________
> Galette-discussion mailing list
> Galette-discussion@gna.org
> https://mail.gna.org/listinfo/galette-discussion
_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à