Boas Eu te?o ubuntu hardy e instalei perfectamente o xpi (a primeira 
versi?n).


Adri?n Chaves escribiu:
> A min non me deixa instalalo. Dime textualmente: Galician (Galiza)
> Language Pack 3.0pre could not be installed because it is not compatible
> with Firefox 3.0b5.
> 
> ? por usar a beta5? Porque  ? a que Ubuntu Hardy Heron trae por defecto.
> 
> 
> O Dom, 15-06-2008 ?s 01:38 +0200, Xabier Villar escribiu:
>> Se vas a esta direci?n:
>>
>> http://www.mozdev.org/pipermail/galician/2008-June/000350.html
>>
>> telo como adxunto ? final da mensaxe. Iso s?, ter?s que cambiarlle a
>> extensi?n a .xpi e arrastralo sobre o firefox/iceweasel
> 
> 

Responderlle a