http://gambaswiki.org/bugtracker/edit?object=BUG.1006&from=L21haW4-

Comment #5 by BenoƮt MINISINI:

The bug is the following: the packager needs the package name of the library to 
generate the dependency, as it is not necessarily the same.
As the library executable is not found, the packager can't extract the package 
name from it, and use the void string instead.

It should raise an error in that case.



------------------------------------------------------------------------------
_______________________________________________
Gambas-user mailing list
Gambas-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gambas-user

Reply via email to