Can you maybe give us more detailed info on what exactly the error is.  It
might help in diagnosing the problem.
 

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On
Behalf Of Chris Hallsworth
Sent: Wednesday, November 05, 2008 2:07 PM
To: Gamers Discussion list
Subject: [Audyssey] Problem with Friend's Copy of Light Cars

Hi all, my friend who's on this list would like to try Light Cars. However,
whilst I'm having no problems in both configuring and playing the game, she
gets a run-time error and complains that a component is missing and
therefore she can't play it. We're both running Vista Home Premium so I
can't understand why only one of us is having the problem. Many thanks in
advance for the help.

--
Chris Hallsworth
e-mail: [EMAIL PROTECTED]
MSN: [EMAIL PROTECTED]
skype: chrishallsworth7266
klango: chrishallsworth 


---
Gamers mailing list __ Gamers@audyssey.org If you want to leave the list,
send E-mail to [EMAIL PROTECTED]
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/[EMAIL PROTECTED]
If you have any questions or concerns regarding the management of the list,
please send E-mail to [EMAIL PROTECTED]


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to [EMAIL PROTECTED]
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/[EMAIL PROTECTED]
If you have any questions or concerns regarding the management of the list,
please send E-mail to [EMAIL PROTECTED]

Reply via email to