Hi Tarrence,
Have you tried running deluserlex.exe? If not download it and run it. It should correct the problem you are having with sapi.
Smile.

Terrence van Ettinger AKA Angus MacLaren wrote:
Hello, all,
    Well, I've tried a few things to get my SAPI fixed, since I'd really like 
to be able to use it with vipmud, but it still isn't quite right.  Here's what 
I've tried:
    I've installed Jim Kitchen's winkit file.
    I've reinstalled the SpeechSDK5.1.exe package.
    I've also installed the tts as well again.

    Now, my SAPI-dependent programs don't freak, but they don't speak either.  
VipMud, however, dings at me every time it tries to speak, but doesn't speak.  
Can anyone suggest what I need to do to fix this?  I like VipMud, and would 
like to use it to the max...having a separate voice for editing and incoming 
would be totally excellent!

Thanks,
Terrence


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to [EMAIL PROTECTED]
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/[EMAIL PROTECTED]
If you have any questions or concerns regarding the management of the list,
please send E-mail to [EMAIL PROTECTED]

Reply via email to