Your not the only one, I just downloaded the game, and installed.  And
click. . . Crash.  We are sorry, but you can't play this game due to it's
not compatible with Vista. . .

Odd. 2.0 worked.  Oh well.  I'll wait.

Matt

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On
Behalf Of Yohandy
Sent: Sunday, November 23, 2008 8:32 PM
To: Gamers Discussion list
Subject: Re: [Audyssey] Top Speed 2.1 tournament

I'd take part, but unfortunately I can't install the game. anyone have any 
fix for this dll error I'm getting?


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to
[EMAIL PROTECTED]
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/[EMAIL PROTECTED]
If you have any questions or concerns regarding the management of the list,
please send E-mail to [EMAIL PROTECTED]



---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to [EMAIL PROTECTED]
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/[EMAIL PROTECTED]
If you have any questions or concerns regarding the management of the list,
please send E-mail to [EMAIL PROTECTED]

Reply via email to