That's very sad and strange. I have never experienced any errors with any version of Top Speed (the X-sight utility pack is a different story though), not to mention a dll error, so I can't tell what's wrong, but I already heard several complaints about an installation error during the two days time I am back up on this list... Perhaps the developers should be warned about this, might write to them.
Lukas
----- Original Message ----- From: "Yohandy" <[EMAIL PROTECTED]>
To: "Gamers Discussion list" <gamers@audyssey.org>
Sent: Monday, November 24, 2008 3:32 AM
Subject: Re: [Audyssey] Top Speed 2.1 tournament


I'd take part, but unfortunately I can't install the game. anyone have any fix for this dll error I'm getting?


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to [EMAIL PROTECTED]
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/[EMAIL PROTECTED]
If you have any questions or concerns regarding the management of the list, please send E-mail to [EMAIL PROTECTED]


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to [EMAIL PROTECTED]
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/[EMAIL PROTECTED]
If you have any questions or concerns regarding the management of the list,
please send E-mail to [EMAIL PROTECTED]

Reply via email to