Hi,
This is a well-known bug, which we never managed to find or fix,
unfortunately.

--------- Oorspronkelijk bericht --------
Van: Gamers Discussion list <gamers@audyssey.org>
Naar: Gamers Discussion list <gamers@audyssey.org>
Onderwerp: Re: [Audyssey] top speed 2 issues: was: Top Speed 2 multiplayer
troubleshooting
Datum: 01/12/08 18:56

> weird, I usually uninstall then reinstall the new version.
> 
> &gt;Hi
> &gt;
> &gt;I have a d-link wbr-1310 here, but I don't think that was my problem.
A friend of mine reinstalled top speed. WHen he did this, the start menu was
gone - he set it to create a folder. Actually, the problem was this.
> &gt;
> &gt;He upgraded from top speed rc1 to rc2. Now, he went to connect to my
server. But he couldn't get into the server selector. Our start menu items
were totally different.
> &gt;
> &gt;Mine has playing in the dark on the web, top speed 2 read me english,
and top speed 2, then it also has x site interactive ts 2 utilitty pack. His
didn't have the latter. I'm really not sure what to think of this. I also
didn't have the tools submenu. He did, so when he clicked on it, and went to
server selector, he got a could not find shortcut error. Could the start
menu items from rc1 stil be there? So he deleted the top speed 2 start menu
folder, uninstalled it, and reinstalled it. The start menu items didn't
reappear - in fact, there was no playing in the dark start menu folder.
> &gt;
> &gt;
> &gt;contact details:
> &gt;
> &gt;email: [EMAIL PROTECTED]
> &gt;
> &gt;and others
> &gt;msn: [EMAIL PROTECTED]
> &gt;skype: the_conman283
> &gt;
> &gt;system details:
> &gt;Hp pavillion dv5220CA notebook pc
> &gt;AMD Turion(tm) 64 Mobile Technology ML-37 2.0 GHZ, 1024 mb DDR ram,
Fujitsu 100 gb 4500 RPM Hard Drive, connecsant AC-link audio
> &gt;----- Original Message ----- From: &quot;Lukás Hosnedl&quot;
&lt;[EMAIL PROTECTED]&gt;
> &gt;To: &quot;Gamers Discussion list&quot; &lt;gamers@audyssey.org&gt;
> &gt;Sent: Monday, December 01, 2008 12:44 AM
> &gt;Subject: Re: [Audyssey] Top Speed 2 multiplayer troubleshooting
> &gt;
> &gt;
> &gt;&gt;Hi Dakotah,
> &gt;&gt;strange issues here, I won't probably be much of a help, but I'll
try it
> &gt;&gt;anyway. :-)
> &gt;&gt;I have never had any problems when I connected to a working server
as a
> &gt;&gt;client, although I am behind a router as well, so that should not
be the
> &gt;&gt;issue. If there was ever a problem, it always proved to be on the
server
> &gt;&gt;side, this is how things turned for me.
> &gt;&gt;When I wanted to host my own games, I had to do exactly what you
described:
> &gt;&gt;Forward the appropriate port (or set it as a virtual server,
depends how
> &gt;&gt;each individual router calls the same thing) both for TCP and UDP.
For this
> &gt;&gt;to work, make sure that you have a static ip address set for your
lan
> &gt;&gt;adapter, and that the virtual server or port forwarding is linked
to that
> &gt;&gt;very address, that should make sense. Also, an active firewall
built into
> &gt;&gt;the router itself or a similar functionality of the router could
be blocking
> &gt;&gt;the transmission, every router is different and I am not really a
net admin
> &gt;&gt;or so at all. I just managed to set several virtual servers for
several
> &gt;&gt;different ports on my router, that's all. I did this the very day
Top Speed
> &gt;&gt;2.0 was released, and have done it for other multiplayer
audiogames as well,
> &gt;&gt;such as Audioquake or Soundrts, and have never had a single
problem with
> &gt;&gt;this particular business.
> &gt;&gt;Lukas
> &gt;&gt;----- Original Message ----- From: &quot;Dakotah Rickard&quot;
&lt;[EMAIL PROTECTED]&gt;
> &gt;&gt;To: &quot;Gamers Discussion list&quot; &lt;gamers@audyssey.org&gt;
> &gt;&gt;Sent: Monday, December 01, 2008 3:12 AM
> &gt;&gt;Subject: [Audyssey] Top Speed 2 multiplayer troubleshooting
> &gt;&gt;
> &gt;&gt;
> &gt;&gt;&gt;I hope this isn't too off-topic for the list. If so, please
e-mail
> &gt;&gt;&gt;privately with answers.
> &gt;&gt;&gt;
> &gt;&gt;&gt;First, creating a server behind a router can pose problems. Is
it
> &gt;&gt;&gt;usually workable to be behind a router if you're on the client
side or
> &gt;&gt;&gt;are the same difficulties present?
> &gt;&gt;&gt;
> &gt;&gt;&gt;Second, if I want to create a server, and I am behind a
router, what
> &gt;&gt;&gt;are the ports I should forward and under what protocols? I
tried 25989
> &gt;&gt;&gt;with TCP and UDP but it said I couldn't start the server.
Next, I
> &gt;&gt;&gt;tried making my computer a DMZ, risky but what the heck. When
I tried
> &gt;&gt;&gt;that, I didn't even get the &quot;server failed&quot; message.
The program just
> &gt;&gt;&gt;kind of froze. What am I missing here. When I patch my
computer
> &gt;&gt;&gt;straight through to the internet, everything's fine. It's only
when I
> &gt;&gt;&gt;add my router that there are problems.
> &gt;&gt;&gt;
> &gt;&gt;&gt;Help, please.
> &gt;&gt;&gt;
> &gt;&gt;&gt;Signed:
> &gt;&gt;&gt;Dakotah Rickard
> &gt;&gt;&gt;
> &gt;&gt;&gt;---
> &gt;&gt;&gt;Gamers mailing list __ Gamers@audyssey.org
> &gt;&gt;&gt;If you want to leave the list, send E-mail to
> &gt;&gt;&gt;[EMAIL PROTECTED]
> &gt;&gt;&gt;You can make changes or update your subscription via the web,
at
> &gt;&gt;&gt;http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
> &gt;&gt;&gt;All messages are archived and can be searched and read at
> &gt;&gt;&gt;http://www.mail-archive.com/[EMAIL PROTECTED]
> &gt;&gt;&gt;If you have any questions or concerns regarding the management
of the
> &gt;&gt;&gt;list,
> &gt;&gt;&gt;please send E-mail to [EMAIL PROTECTED]
> &gt;&gt;
> &gt;&gt;
> &gt;&gt;---
> &gt;&gt;Gamers mailing list __ Gamers@audyssey.org
> &gt;&gt;If you want to leave the list, send E-mail to
[EMAIL PROTECTED]
> &gt;&gt;You can make changes or update your subscription via the web, at
> &gt;&gt;http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
> &gt;&gt;All messages are archived and can be searched and read at
> &gt;&gt;http://www.mail-archive.com/[EMAIL PROTECTED]
> &gt;&gt;If you have any questions or concerns regarding the management of
the list,
> &gt;&gt;please send E-mail to [EMAIL PROTECTED]
> &gt;
> &gt;
>
&gt;--------------------------------------------------------------------------------
> &gt;
> &gt;
> &gt;
> &gt;No virus found in this incoming message.
> &gt;Checked by AVG - http://www.avg.com
> &gt;Version: 8.0.176 / Virus Database: 270.9.12/1821 - Release Date:
11/30/2008 5:53 PM
> &gt;
> &gt;
> &gt;---
> &gt;Gamers mailing list __ Gamers@audyssey.org
> &gt;If you want to leave the list, send E-mail to
[EMAIL PROTECTED]
> &gt;You can make changes or update your subscription via the web, at
> &gt;http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
> &gt;All messages are archived and can be searched and read at
> &gt;http://www.mail-archive.com/[EMAIL PROTECTED]
> &gt;If you have any questions or concerns regarding the management of the
list,
> &gt;please send E-mail to [EMAIL PROTECTED]
> 
> 
> 
> ---
> Gamers mailing list __ Gamers@audyssey.org
> If you want to leave the list, send E-mail to
[EMAIL PROTECTED]
> You can make changes or update your subscription via the web, at
> http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
> All messages are archived and can be searched and read at
> http://www.mail-archive.com/[EMAIL PROTECTED]
> If you have any questions or concerns regarding the management of the
list,
> please send E-mail to [EMAIL PROTECTED]
> 
> 

________________________________________________
Message sent using UebiMiau 2.7.10



---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to [EMAIL PROTECTED]
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/[EMAIL PROTECTED]
If you have any questions or concerns regarding the management of the list,
please send E-mail to [EMAIL PROTECTED]

Reply via email to