I think you need to load directx 9 to.
At 08:51 a.m. 3/01/2009, you wrote:
>Hi there all:
>I'm having a very perplexing problem with railracer.  Please note that ms.net 
>framework 1.1 sp1 2.0sp1 and 3.0sp1 are installed along with direct x 10.  I'm 
>getting the following when I try to use rail racer and I have just reinstalled 
>the program.   If someone from blind adrenaline can help me out with this, I'd 
>very much appreciate it.
>Thanks
>Chris
>GameEngine.exe - Common Language Runtime Debugging Services
>Application has generated an exception that could not be handled.
>Process id=0xe7c (3708), Thread id=0xe80 (3712).
>Click OK to terminate the application.
>Click CANCEL to debug the application. 
>
>---
>Gamers mailing list __ Gamers@audyssey.org
>If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
>You can make changes or update your subscription via the web, at
>http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
>All messages are archived and can be searched and read at
>http://www.mail-archive.com/gam...@audyssey.org.
>If you have any questions or concerns regarding the management of the list,
>please send E-mail to gamers-ow...@audyssey.org.



---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to