The next Alpha for Entombed uses the full version of XNA 3.0. So the old XNA
beta should be removed.

Jason

On Fri, Jan 16, 2009 at 1:52 PM, shaun everiss <shau...@xtra.co.nz> wrote:

> This month ms released a new update for security for win xp.
> After installing it everything went ok until I ran railracer.
> directx seems to have mangled itself.
> This applies only to those of us that test entombed.
> To fix this, go to add remove programs and remove the xna 3.0 beta.
> then run the intombed setup again.
> then restart the system.
> this should unbreak everything.
> NOte! this only applies to anyone that does not use xna 3.0 full, well
> anyone that uses xna 3 x for anything.
> I hope they fix this in the next directx update.
>
>
> ---
> Gamers mailing list __ Gamers@audyssey.org
> If you want to leave the list, send E-mail to
> gamers-unsubscr...@audyssey.org.
> You can make changes or update your subscription via the web, at
> http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
> All messages are archived and can be searched and read at
> http://www.mail-archive.com/gam...@audyssey.org.
> If you have any questions or concerns regarding the management of the list,
> please send E-mail to gamers-ow...@audyssey.org.
>
---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to