Hi Scott,
I'm guessing Harry might have .NET 3.0 or or another .NET Framework that took up the slack. Technically it will run on 3.0 or better. I recommend version 3.5 as it is the latest stable. A simple case in point where user thinks he knows better than the programmer. As far as the game running without any .NET Framework that is technically impossible. The .NET Framework is manditory for any app written in a .NET language.
Smile.

Scott Chesworth wrote:
Hmm, you got lucky man, it didn't run here at all until I'd installed
.net framework 3.5.  I haven't tried disabling it and running it now,
but don't see the point in that if the instalation has to take place.
Maybe the managed Direct X stuff is all it needs to successfully run,
but I don't think those components of Direct X get installed until
you've got a recent version of .net framework.  In any case, Tom coded
the game, he probably knows better than anyone it's dependencies no?


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to