Hi Brandon,
You should not be trying to install .NET Framework 3.5 on Windows 7. Windows 7 comes with .NET Framework 4.0 which includes backwards compatible libraries for earlier versions of the .NET Framework. So there is no need to upgrade .NET since the latest version is already installed. I can't say for certain why you are getting that error message, but I suspect you may have unintentionally messed something up by forcing older components on to the system. What all did you install?


HTH

Brandon Misch wrote:
Hey all. was trying to install games on my gf's machine and keep getting an error before the programs start. tried installing all of the conponents from bpc program's website but when installing netframework 3.5, it says i have to turn windows features on or off before configuring net framework. is there a way to fix this. this happens with ternament. tried it with treasure hunt 3.0 same thing. weird thing is, on my desktop things work fine and i upgraded it from vista a week ago.


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.



---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to