Never should have installed the older frameworks on that system. Me
personally I would just reinstall. However I am lazy and do not want to work
on anything laughing

-----Original Message-----
From: gamers-boun...@audyssey.org [mailto:gamers-boun...@audyssey.org] On
Behalf Of Brandon Misch
Sent: Monday, November 09, 2009 1:48 PM
To: Gamers Discussion list
Subject: [Audyssey] question

Hey all. after thomas told me not to install net framework 3.5, i  
uninstalled framework 1.1 was this a good move? this machine where  
this is going on was a new windows 7 machine where my desktop was  
upgraded from vista. would like to see if i can get this error fixed  
and some older titles working. even with 3d vilosity, i doubt i could  
get that working wright now.


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to
gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to