Hi Mike,
Windos 7 will allow you to install .NET 1.1. Those are legacy libraries, and yes they are needed for Rail Racer because it was designed for .NET 1.1.


HTH

mike maslo wrote:
Well will I need to download framework 1.1? I hope not for I do not think it
will let me install it.


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to