I posted this to the entombed list some time ago but unsubscribed from that due 
to the high traffic and my problems. that was less mail for me to handle 
although the filters did put it aside to the entombed folder.
but. that's not the deal here
when ever I start entombed my we reports the mouse shape being app start. then 
after a few seconds it turns into an arrow. checking in the task manager 
reveals that entombed.exe is not running.
now for going over what I tried. I tried uninstalling .net and xna. then I let 
the installer download them again but it did nothing. I tried installing it 
outside of program files onto a different drive, again nothing. I was intending 
to try to run it with a different account but I have some problems as far as 
making we or jaws or even nvda speak  the login screen So I resigned with doing 
that.
I'm not sure how I could go about uninstalling direct if it's even possible 
fwiw it might be a core component as add remove or custom uninstalling tools 
don't see it.
So at this point I am at a lack of things that I could try, except bashing my 
beloved Pac mate  into my math teacher lol!
I'd appreciate any assistance. btw. this is an xp pro sp3. other .net apps such 
as the monopoly game or mota work flawlessly.

-----------------
Peter Mahach
piterm...@gmail.com
msn: pitermac...@hotmail.com
skype (not very often): pitermach
twitter: http://www.twitter.com/pitermach
webpage: http://pmsworld.tmantv.net



__________ Information from ESET Smart Security, version of virus signature 
database 4910 (20100302) __________

The message was checked by ESET Smart Security.

http://www.eset.com

---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to