Hi All,

I just downloaded and installed Monopoly not long ago. I created my account and 
received my password successfully, then logged in without issue. The problem 
comes when foolish me didn't read the docs first and just jumped right in. I 
tried to join a game, but got too impatient, quitted and went back to the main 
menu, couldn't find an exit command so used alt f4. Now whenever I log onto the 
game, I can log on successfully, but I don't hear any of the music and my 
keystrokes are not received by the programme. I've tried reinstalling the game 
with the same results. Does anyone have any ideas how to fix this? I was really 
looking forward to getting a game in too, my username is aiden, in case anyone 
would like to join me once i've got this issue resolved.

Aiden
---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to