tried ches utility, it tried to install but did some weird things at me.
After that things stopped running, and I had to repair though stupid dotnet 
in the end I had to delete the dotnet folder, and then copy it and a reg key 
from another system then run that.
after that I did the win update thing.
I have now dotnet 1.1 and 3.5 but not everything else and not all the rest of 
the stuff I should have, however everything seems to again work, so I'm not to 
botthered as i thought I'd have to recover the system.
on that note are there programs that will not instll things and detect if you 
need sertain versions or whatever?
I'd like to add this to my bits when I trouble chute systems.

Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
All messages are archived and can be searched and read at
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to