i started the game and it said that i have version 4. but when i downloaded the game i know i got version 4.30 so how do i know if i have the current version? my screen reader said version 4.30 before i start the game. so if i have the current version why does the game say version 4 instead 4.30?

--
Email services provided by the System Access Mobile Network. Visit www.serotek.com to learn more about accessibility anywhere.


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to