Hi list.
Wondering if anyone can help me out with a fairly old game, time adventures which used to be distributed by code factory. I am at one part in the game, and I can't progress, I am not sure if its me who has done something wrong, or if the game is just buggy and I will have to start over again.


I dug up the clue book from the audio games.net forum, and had a look at the thread where someone was experiencing the same issue, but no solution was posted. The section I am having problems with, is when you are back in ancient griece, and you have to finish the statue and borrow the crane so that two of the guests can go to the party. the clue book states I need to talk to the architects assistants, but he doesn't appear to have any assistants to talk to, or at least they are not mentioned on the menu of options. I tried to take the crane, and got two different lectures about not touching it. and I have tried talking to the architect several times. the first time he said I couldn't have the crane, and the second he declined the invite to the party, so then I talked to him a third time and it was the same conversation with him declining the invitation. I tried to build the statue, but he hasn't asked me, so of course I can't do anything with the wax etc.
any help would be appreciated.
Thanks, Alex.

---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gamers@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to