Hey guys,
I sent this email a few days ago and got no response. I didn't even get a copy 
of it myself and I have been having problems with my mailbox, so I'm not even 
sure if it came through on your end.
I am having a couple problems with the RSGames Client when accessing some 
property related menus in Monopoly.
The problem mainly occurs when I can't afford a property and it asks me to 
manage my assets to pay off the owed money. When I mortgage my properties it 
says invalid choice and the menus start nesting each other. I have tried doing 
an admin chat and have also attempted to contact Ryan via both email and MSN 
and have received no response.
Sometimes the menus will say invalid choice even when I am manually going into 
the management menus.
Also a couple of minor bugs in that the client is saying invalid choice after 
sounds have downloaded, and also the British monopoly board sometimes switches 
between pounds and dollars.
I redownloaded the client about a week ago just to make sure I wasn't missing 
any updates, and it was still happening. Bearing in mind this has now been 
going on since the end of last year.
Is there a fix for this or is it being worked on? Is it a server or a client 
issue?
Thanks.
Regards,
Damien.
---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gamers@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to