Hello all,
Yes, I confirm, the new optional update is now compatible with window eye and system access. For those who use NVDA or jaws, updating is useless, as there isn't any other change. Thank you to window eye testers for having helped me in closing the way, I'm pretty sure they are on that list.

The new ScreenReaderAPI.dll is now compatible with the 4 most used screen readers. I would like to release that DLL under open source (only that DLL not the entire playroom) so that game developpers have now no reason anymore to make a game uncompatible with one of the major screen readers. The DLL is plain C, so you can use it with any programming language having FFI features (C/C++, java, python, C#, VB and other basic variants, all have a kind of FFI feature) Also if you know some other screen reader API support that could be added in that DLL as well, let me know if you have documentation or if you would like to test. WE could talk about that in a separate subject if you prefer and if you don't consider that as being off-topic.


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://mail.audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gamers@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to