Odd, wasn't it working for you before? If it helps, I keep swamp just in C, though directory shouldn't affect anything.

----- Original Message -----
From: Dakotah Rickard <dakotah.rick...@gmail.com
To: Gamers Discussion list <gamers@audyssey.org
Date sent: Sat, 3 Dec 2011 22:10:14 -0500
Subject: [Audyssey] msinet.ocx error

Hi all.

I'm usually pretty good at tech stuff, especially given specific
instructions. However, I'm running Windows 7 and Swamp is not working
for me. It's a 64 bit version, so I put Swamp in C:\Program Files
(x86)\Aprone\Swamp
as makes sense. I registered dx7vb.dll successfully, and started the game. However, when I try to run either map, I get a runtime error in msinet.ocx. Did I miss something? Did I fail epically somewhere? Are there small furry creatures nibbling on the inside of my supposedly
secure computer casing?

Help!

Signed:
Dakotah Rickard

---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://mail.audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gamers@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://mail.audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gamers@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to