Am 15. Juli 2010 13:09 schrieb Iustin Pop <[email protected]>: > --- a/scripts/gnt-instance > +++ b/scripts/gnt-instance > + op = opcodes.OpMigrateInstance(instance_name=instance_name, live=live, > cleanup=opts.cleanup)
I thought a bit about this and came to the conclusion that the parameter might be better named “kind” or “mode”. Effectively passing “live="non-live"” seems a bit weird. Can we still rename this? Michael
