On Tue, Oct 11, 2016 at 12:29 PM, Richard Biener
> On Tue, Oct 11, 2016 at 11:28 AM, Martin Liška <mli...@suse.cz> wrote:
>> Following patch is a small infrastructure enhancement
>> in gimple-fold.c.
>> Tests of the whole series have been running.
> Sorry to be picky, but can you rename it to create_reg_tmp?
Hrm. Too easy to confuse with create_tmp_reg ... so maybe
> Ok with that change.