On Sat 2026-06-20 08:27:19, Andrea Pinski wrote: > I think we should just change the type of idx to unsigned instead of > adding the cast. > > Thanks, > Andrea
I thought about it too. There's also another for loop right next to this one. To make the code stylistically coherent, we could also use an unsigned iteration variable there. Cheers, Filip
