In message <[EMAIL PROTECTED]>
Peter Naulls <[EMAIL PROTECTED]> wrote:
> The variable RO_NOSTATIC was created earlier, although I'm not sure if
> it's actually used by any setvars now (ideally not), but this ensures
> the correct switches for static/dynamic flags in ro-config.
>
> Let's rename that to AB_NOSTATIC, which you would set in your
> build-setvars file (the optional file in your build location for
> autobuild stuff), and then also not run elf2aif when it it 'yes'
If it would be possible then I would like to go for a 'positive' named
variable like "AB_SHAREDLIBS" instead as it always hurts my brain when I
see tests like "AB_NOSTATIC" != "no"
John.
--
John Tytgat, in his comfy chair at home BASS
[EMAIL PROTECTED] ARM powered, RISC OS driven
_______________________________________________
GCCSDK mailing list [email protected]
Bugzilla: http://www.riscos.info/bugzilla/index.cgi
List Info: http://www.riscos.info/mailman/listinfo/gcc
Main Page: http://www.riscos.info/index.php/GCCSDK