Your log and image file didn't come through the mailing list, but I did receive them privately.

This is the line in the log file that looks suspicious:

[msg] 21:40:34 0,047615 Remote error from secret service: org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.secrets was not provided by any .service files

libsecret (which Geary uses to fetch and store passwords on your keyring) is returning this error, causing Geary to abort.

Do you have gnome-keyring installed? We've had other people report errors like this, and it looks like the problem is that libsecret didn't have a backend installed (i.e. anywhere to store the passwords).

-- Jim

On Thu, Oct 17, 2013 at 9:42 AM, Ibañez P. Edison <[email protected]> wrote:


a greeting,

I want to use geary as my default mail client on Archlinux, install it
to take down to Thunderbird, to start for the first time and set how
many there is no problem, but when you close it and reopen it I get the
error shown in the image, someone to happened the same ..?

attached the log


_______________________________________________
Geary mailing list
[email protected]
http://lists.yorba.org/cgi-bin/mailman/listinfo/geary

_______________________________________________
Geary mailing list
[email protected]
http://lists.yorba.org/cgi-bin/mailman/listinfo/geary

Reply via email to