On Thursday 03 November 2011 15:46:20 Metin Akdere wrote:
> Merhaba,
>
> Testing deposunda bekleyen paketlerin listesi aşağıda. Aynı pakete her
> iki mimari için de aynı cevabı verecekseniz sadece birine cevap vermeniz
> yeterlidir.
>
> ACK vermek için son tarih 2011-11-11, 10:00 (GMT+2)
>
> Kısaltmalar
> -----------
>  A - Yeni eklenen paket
>  U - Güncelleme
>  S - Güvenlik güncellemesi
>  C - Kritik güncelleme
>
> x86_64
> ------


> U  atk-1.30.0-18-p11-x86_64.pisi
> A  atk-32bit-1.30.0-18-p11-x86_64.pisi
> U  atk-devel-1.30.0-18-p11-x86_64.pisi
> U  cairo-1.10.2-36-p11-x86_64.pisi
> A  cairo-32bit-1.10.2-36-p11-x86_64.pisi
> #  Depends on xcb-util-32bit-0.3.6-12-p11-x86_64.pisi
> #  pango-32bit-1.28.3-40-p11-x86_64.pisi depends on this
> U  cairo-devel-1.10.2-36-p11-x86_64.pisi
> U  pango-1.28.3-40-p11-x86_64.pisi
> A  pango-32bit-1.28.3-40-p11-x86_64.pisi
> #  Depends on cairo-32bit-1.10.2-36-p11-x86_64.pisi
> U  pango-devel-1.28.3-40-p11-x86_64.pisi
> U  pango-docs-1.28.3-40-p11-x86_64.pisi

http://bugs.pardus.org.tr/show_bug.cgi?id=19461 burdaki problemi çözüp öyle 
depoya alalım derim ben.

http://bugs.pardus.org.tr/show_bug.cgi?id=19461 this bug should be fixed 
before merging those packages to the repositories imho.

> U  gst-plugins-bad-0.10.21.4-24-p11-x86_64.pisi
> #  Depends on opencv-2.3.1-9-p11-x86_64.pisi
> U  gst-plugins-bad-devel-0.10.21.4-24-p11-x86_64.pisi

Beyza'nın değişikliği için ACK.
ACK for Beyza's strict dep fix.

> U  idle-2.7.2-70-p11-x86_64.pisi
> U  python-2.7.2-70-p11-x86_64.pisi
> U  python-devel-2.7.2-70-p11-x86_64.pisi
> U  python-tk-2.7.2-70-p11-x86_64.pisi

Ozan'ın 2.7.2 güncellemesi için ACK.
ACK for Ozan's 2.7.2 bump.

>
> U  ack-1.96-12-p11-x86_64.pisi
> U  amarok-2.4.3-53-p11-x86_64.pisi
> #  Depends on libmygpo-qt-1.0.4-3-p11-x86_64.pisi
> A  cuetools-1.3.1-1-p11-x86_64.pisi
> A  devhelp-2.32.0-4-p11-x86_64.pisi
> A  devhelp-devel-2.32.0-4-p11-x86_64.pisi
> A  gedit-plugin-devhelp-2.32.0-4-p11-x86_64.pisi
> A  diffpdf-1.2.2-1-p11-x86_64.pisi
> A  frostwire-5.1.5-2-p11-x86_64.pisi
> U  gource-0.37-2-p11-x86_64.pisi
> U  gpodder-2.20-5-p11-x86_64.pisi
> #  Depends on python-mygpoclient-1.6-2-p11-x86_64.pisi
> U  gretl-1.9.6-10-p11-x86_64.pisi
> U  gretl-devel-1.9.6-10-p11-x86_64.pisi
> U  gretl-emacs-1.9.6-10-p11-x86_64.pisi
> U  gyachi-1.2.11-4-p11-x86_64.pisi
> A  kicad-0.0_20110914-8-p11-x86_64.pisi
> A  kicad-docs-0.0_20110914-8-p11-x86_64.pisi
> A  kicad-library-0.0_20110914-8-p11-x86_64.pisi
> U  libgtop-2.28.4-7-p11-x86_64.pisi
> U  libgtop-devel-2.28.4-7-p11-x86_64.pisi
> U  libgtop-docs-2.28.4-7-p11-x86_64.pisi
> U  libmygpo-qt-1.0.4-3-p11-x86_64.pisi
> #  amarok-2.4.3-53-p11-x86_64.pisi depends on this
> U  libmygpo-qt-devel-1.0.4-3-p11-x86_64.pisi
> U  libsamplerate-0.1.8-8-p11-x86_64.pisi
> U  libsamplerate-devel-0.1.8-8-p11-x86_64.pisi
> U  lrzip-0.608-10-p11-x86_64.pisi
> U  lzo-2.06-8-p11-x86_64.pisi
> U  lzo-devel-2.06-8-p11-x86_64.pisi
> US mplayer-0.0_20110105-149-p11-x86_64.pisi
> US mplayer-gui-0.0_20110105-149-p11-x86_64.pisi
> US opera-11.52-37-p11-x86_64.pisi
> A  premake-4.3-1-p11-x86_64.pisi
> U  python-mygpoclient-1.6-2-p11-x86_64.pisi
> #  gpodder-2.20-5-p11-x86_64.pisi depends on this
> U  python-pytz-2011k-8-p11-x86_64.pisi
> U  tellico-2.3.4-31-p11-x86_64.pisi
> U  whois-5.0.12-22-p11-x86_64.pisi
> U  xmoto-0.5.8-26-p11-x86_64.pisi

ACK.

mplayer ve opera güncellemeleri güvenlik güncellemesi. Onları bir an önce 
depoya almamız gerekli, Gökçen'in de dediği gibi ACK listesine girmemeliydi.

> U  mercurial-1.9.3-21-p11-x86_64.pisi

ACK. mercurial'ı 2.0 sürümüne güncelledim, onu alsak daha iyi olur.

ACK. I'd prefer merging latest version of mercurial, 2.0.


-- 
Serdar Dalgıç <ser...@pardus.org.tr>
_______________________________________________
Gelistirici mailing list
Gelistirici@pardus.org.tr
http://liste.pardus.org.tr/mailman/listinfo/gelistirici

Cevap