At 9:25 PM -0400 5/2/06, [EMAIL PROTECTED] wrote:
This draft is basically ready for publication as an Informational RFC, but has nits that should be fixed before publication.
Not after? :-)
Section 1: Will the "work-in-progress" paragraph still be appropriate for the published RFC? The paragraph should be deleted if will not be appropriate. I would expect that most of these interpretations will stand up over time.
We removed that whole paragraph. We didn't want to do so before IETF last call in case there was a lot of work uncovered.
Section 7.2: The ECN example is a good one, as the IKEv1 to IKEv2 change was used to mandate ECN-friendly behavior of tunnel mode SAs. The specific area of RFC 2401 involved in ECN was updated by RFC 3168, but RFC 4301 still requires different behavior even after this update. I think it's the authors' choice as to whether this section should mention RFC 3168's changes to this area of RFC 2401, as it is not necessary to the discussion.
We want to keep this document aligned with RFC 4301, for better or worse. --Paul Hoffman, Director --VPN Consortium _______________________________________________ Gen-art mailing list [email protected] https://www1.ietf.org/mailman/listinfo/gen-art
